牛股社

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
牛股社 首页 股票公式下载 查看内容

大智慧波浪顶底画线主图公式源码

2019-5-3 21:56| 发布者: admin| 查看: 1| 评论: 0

摘要: 大智慧波浪顶底画线主图公式源码M:=10;TH:=H;TL:=L;HH:=FILTER(BACKSET(FILTER(REF(TH,M)=HHV(TH,2*M+1),M),M+1),M);LL:=FILTER(BACKSET(FILTER(REF(TL,M)=LLV(TL,2*M+1),M),M+1),M);HBAR:=BARSLAST(HH);LBAR:=BARSL ...

大智慧波浪顶底画线主图公式源码

M:=10;
TH:=H;
TL:=L;
HH:=FILTER(BACKSET(FILTER(REF(TH,M)=HHV(TH,2*M+1),M),M+1),M);
LL:=FILTER(BACKSET(FILTER(REF(TL,M)=LLV(TL,2*M+1),M),M+1),M);
HBAR:=BARSLAST(HH);
LBAR:=BARSLAST(LL);
HZ:=REF(H,HBAR);
LZ:=REF(L,LBAR);
STICKLINE(C>0,HZ,HZ,1,0),COLORFF00FF,POINTDOT,LINETHICK2;  
STICKLINE(C>0,LZ,LZ,1,0),COLOR80FF00,POINTDOT,LINETHICK2;
DRAWTEXT(H=HZ,H ,NUMTOSTRN(HZ,2)),COLORD3A9FF,VALIGN2,PRECIS2;
DRAWTEXT(L=LZ,L ,NUMTOSTRN(LZ,2)),COLORFF00FF,VALIGN0,PRECIS2;



鲜花

握手

雷人

路过

鸡蛋

Archiver|手机版|小黑屋|牛股社

返回顶部